Go Back   4x4 Response UK > National Forums > Come on in > Forum issues and suggestions

Reply
 
Thread Tools Display Modes
  #1  
Old 30-04-2013
Dave Baxter Dave B at Borg is offline
Group Management
Forum Handle: Dave B at Borg
BORG (Bucks & Oxon)
 
Join Date: Dec 2008
Location: North Bucks, MK18 p'code
National Callsign: BU004
Amateur Radio Callsign: G0WBX
Posts: 19
Question Outgoing PM's not showing in "Sent" folder.

Bug or feature?

I'm not seeing my replies to a PM, showing in the "Sent" folder, in the personal message machinery dialog.

Dave Baxter.
Reply With Quote
  #2  
Old 30-04-2013
Tony Ferrari's Avatar
Tony Ferrari Tony Ferrari is offline
Website User
Forum Handle: Tony Ferrari
 
Join Date: Aug 2008
Location: Milton Keynes
Posts: 4,469
Default

Dave

You need to tick the box at the bottom of the page

Quote:
Save a copy of this message in your Sent Items folder
__________________
Tony Ferrari MEPS DipHEP

Honorary Life Member of 4x4 Response UK
Founder and member of Hertfordshire 4x4 Response

Vehicles: VW Transporter 4x2 "Command and Control vehicle" Various 2x1 response vehicles (KTM 1090 Adventure R / KTM 450 EXC Rally / KTM 250F Freeride)
Reply With Quote
  #3  
Old 30-04-2013
Dave Baxter Dave B at Borg is offline
Group Management
Forum Handle: Dave B at Borg
BORG (Bucks & Oxon)
 
Join Date: Dec 2008
Location: North Bucks, MK18 p'code
National Callsign: BU004
Amateur Radio Callsign: G0WBX
Posts: 19
Default

What box Tony? All I see are submit and review. Review does as expected, Submit seems to er, "Submit" it somewhere, and I get no errors or warnings. So, what gives.
Using FireFox V20.0.1 if that makes any difference. Scripting enabled for the site.

Dave.
Reply With Quote
  #4  
Old 30-04-2013
Dave Baxter Dave B at Borg is offline
Group Management
Forum Handle: Dave B at Borg
BORG (Bucks & Oxon)
 
Join Date: Dec 2008
Location: North Bucks, MK18 p'code
National Callsign: BU004
Amateur Radio Callsign: G0WBX
Posts: 19
Default

Sory Tony, found it. Not exactly obvious.....

You need to put that box in the message dialog itself, or preset it to ticked. It's daft having it right down the bottom off the lower edge of a laptop screen universe, well below just about anything else that maters... The site colour scheme doenst help on LCD's either, at least with my eyes, and I do know from past conversations others have the same accessability issues to greater or lesser extent due to the low contrast colours.

Regards.

Dave B.
Reply With Quote
  #5  
Old 01-05-2013
Tony Ferrari's Avatar
Tony Ferrari Tony Ferrari is offline
Website User
Forum Handle: Tony Ferrari
 
Join Date: Aug 2008
Location: Milton Keynes
Posts: 4,469
Default

Dave

Thanks for your comments, I'll see if there's anything Patrick (the Webmeister) can do about the accessibility issues without loosing the "corporate image" too much.
__________________
Tony Ferrari MEPS DipHEP

Honorary Life Member of 4x4 Response UK
Founder and member of Hertfordshire 4x4 Response

Vehicles: VW Transporter 4x2 "Command and Control vehicle" Various 2x1 response vehicles (KTM 1090 Adventure R / KTM 450 EXC Rally / KTM 250F Freeride)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Log in
User Name:

Password:

Not a member yet?
Register Now!
» Sponsors

» Donate to 4x4 Response
» Online Users: 61
0 members and 61 guests
No Members online
Most users ever online was 788, 3 Weeks Ago at 09:35 PM.



All times are GMT. The time now is 11:54 PM.
Powered by vBulletin® Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
All content copyright 4x4 Response UK. All rights reserved.
Registered Charity 1168451
Design/Hosting: YR 4x4 Response