Go Back   4x4 Response UK > National Forums > Come on in > Forum issues and suggestions

Reply
 
Thread Tools Display Modes
  #1  
Old 19-02-2010
Rikki Chequer Rikki-UK is offline
Website User
Forum Handle: Rikki-UK
 
Join Date: Jan 2010
Location: Teesside
Posts: 210
Default Forum error?

Before the change I could only access my own teams sub forum (ours is actually a link to our own forums) Now I can see and read the latest posts in all the teams forums that are hosted here

That may be a deliberate change, but thought I would mention it !!

Last edited by Rikki-UK; 19-02-2010 at 04:47 PM.
Reply With Quote
  #2  
Old 19-02-2010
Simon Bentley's Avatar
Simon Bentley Simon Bentley is offline
Former
Forum Handle: Simon Bentley
 
Join Date: Aug 2008
Location: Bishop Auckland
Amateur Radio Callsign: 2E0HYR
Posts: 2,437
Default

It is a deliberate change.

What you state was previously the case, however precious few people were registered to the relevant groups so couldn't even see their own forum, so they were drastically under used.

The logic now is that is something is posted in a local forum that is a local matter others will not be interested anyway. However if it is of wider interest then it is most likely in the wrong forum anyway and can be moved to a more appropriate one.
Reply With Quote
  #3  
Old 19-02-2010
Mark Avo mark avo is offline
Website User
Forum Handle: mark avo
 
Join Date: Oct 2008
Location: Kimpton, Herts
Posts: 803
Default

Quote:
Originally Posted by Simon Bentley View Post
It is a deliberate change.

What you state was previously the case, however precious few people were registered to the relevant groups so couldn't even see their own forum, so they were drastically under used.
Damn fine idea - That was the was it was on the old forum, then someone decided they should all be private & at that point they seemed to stop being used.
Reply With Quote
  #4  
Old 19-02-2010
P Molloy Patrick Molloy is offline
Responder
Forum Handle: Patrick Molloy
Surrey 4x4 Response
 
Join Date: Jun 2009
Location: Surrey
National Callsign: SY033
Amateur Radio Callsign: M5PM
Posts: 1,619
Default missing details

I've lost my sig, avatar response groups and whats a "Junior Member" supposed to be?
Looks like alll my info is gone.
Reply With Quote
  #5  
Old 19-02-2010
peter willis's Avatar
peter willis peter willis is offline
Website User
Forum Handle: peter willis
 
Join Date: Aug 2008
Location: swindon,wilts
Amateur Radio Callsign: M6PDW
Posts: 121
Default

yea lost all mine as well just have to re load them in user cp
__________________
Pete willis GR29
Gloucestershire/Worcestershire 4X4 Response
[SIGPIC]http://www.4x4response.info/image.php?type=sigpic&userid=8&dateline=1266588441[/SIGPIC]
Reply With Quote
  #6  
Old 19-02-2010
P Molloy Patrick Molloy is offline
Responder
Forum Handle: Patrick Molloy
Surrey 4x4 Response
 
Join Date: Jun 2009
Location: Surrey
National Callsign: SY033
Amateur Radio Callsign: M5PM
Posts: 1,619
Default

Ok .......
wilco
__________________
Patrick
SY033, M5PM

Reply With Quote
  #7  
Old 19-02-2010
Simon Bentley's Avatar
Simon Bentley Simon Bentley is offline
Former
Forum Handle: Simon Bentley
 
Join Date: Aug 2008
Location: Bishop Auckland
Amateur Radio Callsign: 2E0HYR
Posts: 2,437
Default

They won't display yet anyway - custom fields will be being added in the coming days.
Reply With Quote
  #8  
Old 19-02-2010
P Molloy Patrick Molloy is offline
Responder
Forum Handle: Patrick Molloy
Surrey 4x4 Response
 
Join Date: Jun 2009
Location: Surrey
National Callsign: SY033
Amateur Radio Callsign: M5PM
Posts: 1,619
Default

Pete how did you get your regions logo below your sig? I havethe SE4x4Response one showing in the CP but it doesn't show in the preview...nor when I mail (of course)
__________________
Patrick
SY033, M5PM

Reply With Quote
  #9  
Old 19-02-2010
peter willis's Avatar
peter willis peter willis is offline
Website User
Forum Handle: peter willis
 
Join Date: Aug 2008
Location: swindon,wilts
Amateur Radio Callsign: M6PDW
Posts: 121
Default

click next to added pic where it says add then it will add a sig)(sig in boxs above

all i did then was click on logo look at propertey and copy the www. link then paste it between the )(sig and it worked

hope that make sence
__________________
Pete willis GR29
Gloucestershire/Worcestershire 4X4 Response
[SIGPIC]http://www.4x4response.info/image.php?type=sigpic&userid=8&dateline=1266588441[/SIGPIC]
Reply With Quote
  #10  
Old 19-02-2010
Simon Bentley's Avatar
Simon Bentley Simon Bentley is offline
Former
Forum Handle: Simon Bentley
 
Join Date: Aug 2008
Location: Bishop Auckland
Amateur Radio Callsign: 2E0HYR
Posts: 2,437
Default

I'm not sure how signatures are set up at the moment but please refrain from using large images - if they aren't already they will be restricted in the future in order to try to keep the page flow reasonable.

Plan is to have a whole load of avatar size logos for all groups available shortly.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Log in
User Name:

Password:

Not a member yet?
Register Now!
» Sponsors

» Donate to 4x4 Response
» Online Users: 47
0 members and 47 guests
No Members online
Most users ever online was 788, 18-11-2019 at 09:35 PM.



All times are GMT. The time now is 08:24 PM.
Powered by vBulletin® Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
All content copyright 4x4 Response UK. All rights reserved.
Registered Charity 1168451
Design/Hosting: YR 4x4 Response